
For the Rhode Island Department of Health 



DataNet Wireless System 

 Welcome to the DataNet Wireless System, supported by the 
DataSuite data analysis software.  

 Your DataNet system has already been installed and 
configured by RI Dept. of Health IT specialists, and is ready for 
use.  

 This Guide will help familiarize you with the basic parts, the 
system functionality, and provide tools to troubleshoot the 
system. 

 For a more detailed understanding of the many features on 
offer, please refer to the DataSuite User Guide, available via 
the software main menu (go to Help > User Guide).  

         
       LET’S BEGIN! 

 



Know the parts 

The DataNet Wireless System has 3 or 4 components: 

 The Receiver (DNR900 – DataNet Repeater) 

 The logger/s with 1 or 2 external sensors (DNL910 – DataNet Logger) 

 Some installations may also include a min Repeater (DNR800 
– Mini Repeater) 

 The DataSuite data analysis software. 

 

In the next few slides you will find a short explanation of each, 
please review, and familiarize yourself with them. 



The Receiver 

• The Receiver DNR900 acts as a bridge 
between the DataNet  network and the PC  

• It is connected to the PC via a Mini-USB 
cable and is used to create the network that 
the data loggers are connected to. 

• The Receiver is externally powered, but also 
includes a rechargeable battery for 3 hour 
back-up (in case the external power fails). 

• When the Receiver is on and detected by 
the DataSuite Software, the screen will 
show the name of the network, and the 
network ID. 

• The Receiver has 2 buttons, the Menu/Enter 
button, and the scroll button. 

• For full LCD menu items and actions refer to 
chapter 4.14 of the DataSuite User guide. 
 
 

Receiver/Repeater with LCD 

Menu/Enter 

scroll 



The Logger and the Sensor 

• The Logger DNL910 is a wireless data logger with 
internal Temperature sensor and with four external 
sensor inputs. 

• The logger’s Memory Capacity is approximately 
59,000 samples 

• The external PT100 sensor is able to measure from 
-328° to 752° Fahrenheit 

• When logger is running, the screen will show the 
name of the logger and “Logger Running”. 
Alternately, the screen may show the sensor input 
# and the value of the last logged sample. 

• The logger has 2 buttons, the Menu/Enter button, 
and the scroll button.  

• For full LCD menu items and actions refer to 
chapter 4.12 of the DataSuite User guide. 

Data Logger 
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The Logger and the Sensor (2) 

 In this project, one or two 
PT100 Temperature 
sensors will be connected 
to the logger. 

 One will be placed inside a 
freezer and the other will 
be placed inside a 
refrigerator. 

 All installations will have 
the Fridge sensor in input 
1, and the Freezer in input 
2. 

 Both red wires should be 
connected to the positive 
polarity and the white wire 
connected to the negative 
polarity of the connector. 

 

The sensor connections to the logger: 

Positive Negative 



DNL800 – Mini Repeater 

• Some installations may include a 
Repeater, this is used to enhance the 
wireless signal. 

• This unit will work as a wireless bridge 
between the logger/s and the Receiver. 

• The Repeater has a single button, and a 
LED indicator. 

• The Repeater works only when 
connected to the AC, and does not have a 
battery backup. 

• For full menu items and actions refer to 
chapter 4.13.2 of the DataSuite User 
guide. 
 
 



DataSuite Software  

1) The DataSuite Software is used to analyze the Data sent by the logger, and present, 
create, and send predefined parameters such as the daily\weekly\monthly reports. 

2) DataSuite will already be running, and minimized to the Windows ® system tray. To 
open the software, click the DataSuite icon     in the system tray (generally, in the 
lower right corner of your screen). 

3) If the DataSuite Software is not open for any reason, double click on the DataSuite 
icon on your desktop to open it, or go to Fourtec > Datasuite in the windows start 
menu. 

4) The DataSuite Software must remain on in  

 order to download the data recorded by the  

 loggers, and generate the reports and alarm  

 notifications. This requires the computer  

 user to remain logged in (computer can be  

 locked, but not logged out). 

 



DataSuite with the DataNet 
Network  

The DataSuite Software “Map View” allows the user to view the status of the DataNet 
network and loggers. Verify that you are in the DataSuite 
 map view.  

The icons on the map view provide basic information on the type of unit, and it’s 
status. The main icons you will see are: 

  Receiver is Online. 

  Receiver is Offline (all loggers will be offline as well in this state) 

  Logger is Online, running, with no Alarm (Readings are OK), red Lightening means that the unit is 

connected to the power adapter. If red lightening bolt is not showing (only battery indicator), you must 

check the power cord, as logger should always be running connected to the AC. 

  Logger is Online running, with alarm active, red Lightening means that the unit is connected to 

the power adapter. 

  Logger is Online, in Stop mode (not running). 

 Logger is Offline. 



An additional tool that can be used to determine if the network 
is up, and the loggers are connected to the Receiver, is the 
“Network Path”. This tool will show the path of the 
connection from the end unit to the Receiver if it is online, 
and the strength of the signal (reference of color code can be found on the 

bottom right of the screen). This can be  

 activated in the DataNet Network  

 menu, by clicking on “Show All Network Paths”. 

 

     The result will look like this:  

 

DataSuite with the DataNet 
Network (2)  



Icon Tooltip: When scrolling the mouse cursor over any of the Icons, a box will open 
up providing information regarding the unit. 

Offline Online Online + Running 

DNR900 - 
Receiver 

DNL910 - 
Logger 

DataSuite with the DataNet 
Network (3) 



The Receiver icon tooltip includes: 
• Network Name: The name given to the network, normally set to site name, 

can be setup in Receiver Setup. The name will not change if Network ID is 
changed. 

• Network ID: Network channel and sub channels, used to identify correct 
network to connect loggers to. 

• Unit type: Unit mode and type, for example, DNR900 is type, but can be a 
repeater or a receiver. 

• Serial Number: The unique number set for any unit. 

• Version: Firmware version that is currently running on the unit. Version is last 
2 numbers of the 4 (3.1.2.46 – is Firmware 2.46). This will only appear if 
Receiver is online, if Receiver is offline “Offline” will appear instead. 

DataSuite with the DataNet 
Network (4)  



PAGE TITLE HERE 

The Logger icon tooltip includes: 
•Network Name: The name given to the network, normally set to site name, can be setup in Receiver Setup. The 
name will not change if Network ID is changed. 

•Network ID: Network channel and sub channels, used to identify correct network to connect loggers to. 

•Unit type: Unit mode and type, for example, DNR900 is type, but can be a repeater or a receiver. 

•Serial Number: The unique number set for any unit. 

•Comment – unit name: Comment given to each unit in the unit setup, will also appear on the unit LCD (screen). 

•Connected to AC (Charging/Fully Charged)/ Battery level xx %:  Will only appear if logger is online - Indicates 
power status (if logger is in charging  mode, readings may increase). 

•Reception Quality xx %: Will only appear if logger is online – indicates Strength of RF signal between logger and 
Receiver. 

•Version: Firmware version that is currently running on the unit. Version is last 2 numbers of the 4 (3.1.2.35 – is 
Firmware 2.35). This will only appear if Receiver is online, if Receiver is offline “Offline” will appear instead. 

If logger is running and online, the following will also appear: 

•Last sample time: Date and time of last sample that was downloaded (should match current time of computer). 

•Sensor values: All active sensor values are displayed, including sensor name and alarm status (will be the sample 
downloaded at the time of “ Last Sample Time”. 

DataSuite with the DataNet 
Network (5) 



 

 

   

Troubleshooting 

After you have familiarized yourself with the different elements of the DataNet Wireless 
Network, and the DataSuite Software, if you encounter any issues, you may try the 
following  steps: 
1. Physical layer – Determine that all physical parts are working; this includes verifying 

that the receiver is on and connected to the computer via a USB cable, verifying that 
the logger is on (should be running) and that the sensors are connected correctly, and 
verifying that the DataSuite software is running. 

2. Communication Layer – Determine if the Receiver is detected by the DataSuite 
Software, and if the logger is on the Network belonging to the Receiver. 

3. Logger setup\run – Determine that the logger has the correct setup, and is in fact 
running. 

4. Software setup – Determine that the DataSuite Software has the correct general, 
contacts, notifications, and reports setup. 
 

Please refer to the following slides to verify the above steps 



Physical layer  

1. Check that the Receiver has the power adapter connected, and adapter is plugged in to an 
outlet. 

2. Check that the Receiver has the USB Cable connected, and that the other side is plugged in to 
the computer. 

3. Press the scroll button to turn on the unit, if it is turned off, or to verify that there is a change of 
the characters  on the screen. 
 If screen will not turn on, double check that computer is on, and that the power adapter is warm 

(indicates it is working). 

 If screen Characters are not changing when pressing the scroll button, disconnect both the power and 
USB cable from the unit, and leave for approximately 5 hours (till backup battery dies). After screen has 
turned off, reconnect the power and USB cables, and press on the scroll button to turn the unit on. 

4. Check that the logger has the power adapter connected, and is plugged in to an outlet. 

5. Check that the sensor/s are connected to the logger, and that there are no loose wires. 

6. Press the scroll button on the logger to verify logger is on and running. 
 If screen will not turn on, double check that the power adapter is warm (indicates it is working). 

 If screen Characters are not changing when pressing the scroll button, open a Support ticket in the 
Fourtec website support page, and please provide this description of the issue. 

7. Verify that the computer is on, and that a user is logged in (DataSuite will not run if there is no 
user logged in). 

8. Verify that the DataSuite Software is running. 
 



Communication Layer 

1. Check that the Receiver is online (making sure Icon appears as online).  

 If Receiver is offline, Go to Devices menu, and click on Detect Device. 

 If receiver is still not detected, disconnect Receiver from USB, and reconnect to USB, then click on Detect Device again. 

 If Receiver is still not connecting, open a Support ticket in the Fourtec website support page, and please provide this 
description of the issue. 

2. After verifying that the Receiver is online, verify that the logger is online (either by  the icon tooltip, or the 
Network path) 

 If logger is not connecting, right click on the Receiver icon, and verify that “Lock Network” is not marked, then click on the 
Receiver icon, and click on Refresh Network Connections. 

 If still not connected, mark down the Network ID from the Receiver tooltip, go to the Logger, and use the Scroll button till 
you see “Network Data”, and verify that the same Network ID appears as on the Receiver tooltip (If logger is showing the 
value of a temperature sample on the screen, you will first need to press on the Menu button to get to the logger menu). 

 If Network Data is the same, continue to scroll on the logger till you get to “Reset Unit”, and click on the Menu\Enter 
button. 

 If Network Data shows a different network ID, you will need to reconnect the logger to the same Network as the Receiver. 
Press on the scroll button till you see “Leave Network”, press on the Menu/Enter button. The Logger will run a search for 
available networks, if only one network is discovered it will automatically connect to that network, if more than one 
network is found, use the scroll button to find the correct network (the one that appears on the Receiver) and press the 
Menu/Enter button. Verify in the DataSuite that the logger has been detected. 

 If logger is still not connecting, open a Support ticket in the Fourtec website support page, and please provide this 
description of the issue.  



Logger and Software setup\run 

 In some cases, and for unknown reasons, the logger may have been stopped, or the DataSuite Software may have 
lost the settings (this can happen if there was a computer crash). In these situations it is important to make sure 
that the logger is running  with the correct setup, and that all the settings and configurations of the DataSuite are 
according to the Rhode Island Department of Health specifications. 

 After the FAQ section you will find the following slides: 

•System General Setup – General settings configuration of the DataSuite Software, such as °F, U.S. date format, etc. 

•Manage Contacts configuration – Add and maintain the email address information for the report and notifications 
recipients. 

•System Email Setup – Setup the outgoing email account from which the DataSuite will send the reports and 
notifications 

• Email Alarm Notifications setup – Setup the recipients who are supposed to receive alarm notifications. 

•Reports configuration – Setup the report profiles, including what parameters to present in the report, and who the 
recipients for each report will be. This includes the setup for the 3 default profiles: 

Daily Report 

Weekly Report 

Monthly Report 

•Logger Setup – Setup the sampling rate, the input for each of the sensors, and the alarm levels (according to 
RIDOH default). 

 

 



Frequently Asked Questions  

Here is an example of possible issues and solutions: 

  
•What is the password – Default password for the DataSuite Software is 1234 (this should not be changed). 

•Daily/Weekly reports are not being received – Verify that the DataSuite Software is running, check that the 
correct email address exists in the Contacts window, and the report Profiles are correct. 

•Reports are being received, but have no data – Please note that the data will appear starting on the 2nd or 3rd 
page. This is normally an indication that the Data from the logger is not being downloaded to the Software, 
because the logger is in stop mode, or offline. please check that the Receiver and logger are detected in the 
DataSuite Software, and that the logger is in run mode. 

•Logger is showing very low or very high readings – This is an indication that the external PT-100 temperature 
sensor has a loose connection, or is disconnected from the logger. Verify that the wires are correctly connected, 
and that the screws are tightly closed. 

•Report shows a lot of offline and online events – In some locations there may be a lot of wireless interference , 
as the DataNet is a wireless system, this can cause disconnections of the logger from the network. This situation 
requires changing the Network ID, so that a network with less interference is created. If this issue is experienced, 
please contact Fourtec Support to guide you through the process (please inform us that this is the case 
experienced). 

•Alarm occurs, but there was no alarm sound – The DataSuite plays a sound file when an alarm is registered on 
the logger, the alarm will sound providing the DataSuite Mute icon is not pressed (icon can found in the top tool 
bar of the DataSuite Software). If the icon is active, check the speaker volume control of the computer.  
 Mute:   Active:  

 

 

 

 



Frequently Asked Questions (2)  

•I am receiving a lot of alarm notifications (emails and\or siren sounding on PC), but manual sensor indicates 
that the temperature is OK – These can be caused by the logger disconnecting and reconnecting to the network 
while the sensor is not connected correctly. Please check the data that is on the logger, verify that the readings are 
correct. If readings show the same low or high value, check the connections of the sensor. 

•When I double click on the logger icon, or click on Display data, I only get readings of the last 24 hours – The 
data displayed via the logger icon is of the last 24 hours, or since last time loggers is run (if under 24 hours). In 
order to view previously logged and downloaded data, you must open the data using History view, this can be 
done either by clicking on the Open File icon found beneath the File menu, or by clicking on File>Open.  In the 
Open Data Files window, select the logger you wish to view the data from, and the start and end of the data set 
you wish to view, and click OK. Please note that the data displayed will now be shown in History View, in order to 
return to the Map View (to see the icons), switch to Map View, by clicking on the Map View, icon in the top tool 
bar, do not click on the “X”, as this will close the entire Software.  

•The Software was off, so I did not receive the Monthly report, how can I get a report of the month – A report 
can be manually generated to include any requested parameters, and according to a user defined time period. 
Simply follow the same instructions used to setup a Monthly\Weekly\Daily report, but in the report time section 
(top right), select User Defined, and enter the requested time period that you would like the report to show. 

 



Frequently Asked Questions (3)  

•When DataSuite is run, there is a UAC related message, and it will not open – When running the DataSuite 
Software in a user administrated environment, only the initial User, or any administrator, may be able to run the 
Software. In this situation make sure the correct user is logged into the computer, or have the IT department run 
the software as administrator. 

•When Receiver is connected with the DataSuite open, or running the DataSuite and then connecting the 
Receiver, a Product activation window opens – The DataNet system requires an activation Serial number in order 
to run on the DataSuite Software. Every installation has been setup with the Serial number. If the window opens, 
it means that the activation has been erased, or was not setup correctly. In this situation, start the 30 day free 
trial, and contact Fourtec support providing the site name . If an activation is found in our system, and you are 
using the same computer, we will send you the SN for activation. If a previous activation is not found, we will 
forward the issue to the RIDOH, and they will supply you with a new SN. 

 

Additional FAQ’s can be found on the Fourtec website: 
http://fourtec.com/faq/ 

http://fourtec.com/faq/


System General Setup 

1. Click Tools> Options > 
Preferences 

2. All systems should be 
configured per the following 
setup: 

• Minimize application – 
checked 

• Run on startup – checked 

• Decimal places for PT100 – 1 

• Date format 

 

3. Click OK  

 



Manage Contacts Configuration 

Click Tools> Manage Contacts 



Manage Contacts Configuration (2) 

Click Add Contact 



Manage Contacts Configuration (3) 

1. Enter the recipient’s details 
(Similar for all sites) 
– Name 

– E-Mail 

2. Click OK 

NOTE: If the End-User wants the staff to 
receive emails as well, add another  
contact with each staff member’s 
details. 

If you want the contact to receive text messages you 
must create a second contact for that individual with 
the proper testing information based on the cellular 
carrier. Example: Name = Vaccine Center (M), E-Mail = 
4012225988@vtext.com. 
Full list of the current cellular carrier's email to mobile 
phone formats can be found here 
(http://solutions.csueastbay.edu/questions.php?questionid=348) 

mailto:4012225988@vtext.com
mailto:4012225988@vtext.com
http://solutions.csueastbay.edu/questions.php?questionid=348
http://solutions.csueastbay.edu/questions.php?questionid=348
http://solutions.csueastbay.edu/questions.php?questionid=348
http://solutions.csueastbay.edu/questions.php?questionid=348


System E-Mail Setup 

1. Click on E-Mail 
Settings tab 

2. Click Edit to edit the E-
Mail profile 

 



System E-Mail Setup (2) 

1. Click Add 

2. Enter a profile name: “Health” 

3. From: vaccine.health@gmail.com 

4. Server: smtp.gmail.com 

5. Port: 465 

6. Server Timeout: 30 seconds 

7. Authentication and SSL checked. 

8. Username: vaccine.health@gmail.com 

9. Password: immunize 

 

 

 

 

 

10. Enter a valid email address which can be 
checked online and click OK. Check that 
the email has reached its destination 

11. Click OK 

mailto:vaccine.health@gmail.com
mailto:vaccine.health@gmail.com


Email Alarm Notification Setup 

Click Tools> Email Alarm Notification 



Email Alarm Notification Setup (2) 

Click the Check All button and 
then click on the marked 
Contacts button 



Email Alarm Notification Setup (3) 

Check all the 
requested contacts 

and click OK. 

Once the window 
closes, click Close. 



Reports Configuration 

There are three report types to be configured: 
•Daily report – sent to contacts as requested by provider’s office 

•Weekly report –sent to contacts as requested by provider’s office 

•Monthly report – sent to vaccine@health.ri.gov and to Provider’s contacts 

 

1.Click Reports> Reports Profile Manager. 

2.The password window will appear, enter 1234 and click OK. 

3.All report profiles should include your SSV pin in the “Report created 
by:” field. 

 

mailto:vaccine@health.ri.gov
mailto:vaccine@health.ri.gov


Reports Configuration (2) 

Click Create New Profile and 
then check the Enable Report 
Profile checkbox 



Daily Report 

Click 
Contacts and 
check the 
relevant 
contacts for 
this specific 
report. Then 
click Save 
Profile 



Weekly Report 

Click 
Contacts and 
check the 
relevant 
contacts for 
this specific 
report. Then 
click Save 
Profile 



Monthly Report 

Click 
Contacts and 
check the 
relevant 
contacts for 
this specific 
report. Then 
click Save 
Profile 



Logger Setup 

Click Setup 



Logger Setup (2) 

The following setup will 
be similar in all sites: 
•Comment – SSV pin plus 
abbreviated practice name. 

•Sampling rate – 5 min 

•Transmission interval – 5 min 

•Averaging points – 8 

•Temperature units - F 

•Input 1 – PT100 with the 
comment “Fridge” plus SSV pin 

•Input 2 – PT100 with the 
comment “Freezer” plus SSV pin 

 

 



Logger Setup (3) 

The following setup will 
be similar in all sites: 
•Alarm delay – 15 min 

•Pre-alarm Delay – 15 min 

•Alarm duration – 1 min 

•Alarm levels (as per the 
attached screenshot), for the 
Freezer sensor, Prehigh Alarm 
should be set to 30°, and High 
Alarm set to 32° (not according 
to screen shot. 

 

Click Setup and Run 
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If you are having difficulties with your DataNet System please contact Fourtec directly at Helpdesk@Fourtec.com before attempting to contact HEALTH. 
If Fourtec is unable to correct the problem or they find that it is a hardware 
issue they will contact HEALTH for us to dispatch a technician to address the problem at the provider facility.
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